Results 1 to 3 of 3

Thread: WUSB100, BT4, through VMware?

Hybrid View

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010

    Exclamation WUSB100, BT4, through VMware?

    First of all, I'm pretty new to Linux and BT4.

    I wanted to run BT4 through VMware Workstation 7 on Win7. I got everything installed to my HDD and running except for my WLAN card. After some research, and some feeble attempts to work around the issue myself, I realized it wasn't possible to run a PCI-based WLAN card in BT4 through a virtual machine. So, I hopped on newegg, and purchased a USB based WLAN card. It's the Linksys WUSB100 V2. My excitement didn't do much to help my case. I loaded VMware and booted BT4. VMware recognized the device, and I enabled it. I turned the networking on, and ran airmon-ng, which didn't recognize my chipset. I rebooted the VM a few times, for good measure, and checked to make sure the device was working correcting in windows, when VMware was not running. The chipset is running, and (as I'm sure you guessed) the virtual reboots did virtual "jack shit."

    So, now I'm wondering if my problems can be solved with a Linux driver (which the Linksys site does not list for the product,) or if I'm simply making a n00b error. Any help would be great. Thanks!
    Last edited by NateTHM; 03-18-2010 at 12:56 PM.

  2. #2
    Just burned his ISO
    Join Date
    Mar 2010


    Nobody knows?


    So, I figured out a method to fix this problem, supposedly...

    I went through ndiswrapper, downloaded the USB's XP driver.

    From Root, I ran:
    ndiswrapper -i rt2870.inf
    ndiswrapper -m

    ^Worked like a charm, but when I got to "ifconfig wlan0 up", all I get is a static cursor, and a blank field.

    Any suggestions?
    Last edited by lupin; 03-25-2010 at 10:03 AM. Reason: Merging...

  3. #3
    Just burned his ISO
    Join Date
    Feb 2011

    Default Re: WUSB100, BT4, through VMware?

    Any luck on ever getting this to work?

Similar Threads

  1. Replies: 6
    Last Post: 02-22-2010, 01:51 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts