hi by the way.

Im having an issue getting my WLAN card working under BT4 pre final...

I cannot seem to start wicd network manger by using :

sudo /etc/init.d/wicd start (in the teminal)

Or by selecting it from Internet - wicd network manager !!

Nothing happens. no GUI nothing!

I have A BCM4312 card (I know its not the best).

but I have had it working before under BT4 beta.

I can get network with my LAN cable (for support purposes)

Can someone help me out with this please??

I ran sudo apt-get update to see if there where any updates that might fix my issue and i got these error messages :

cannot upgrade to backtrack-web
backtrack-wireless, backtrack-world
E: sub-process /usr/bin/dpkg returned an error code (1)

not sure what these mean even after googling but im pretty sure it is why i cannot get WLAN card enabled...

can any help me to rectify this ??

here is my output from sudo lshw -C network

and it states that my wlan card is unclaimed.
How can I fix this??-

do I rally need to instal a windows driver to get it working??

here is the output:

laptop:~$ sudo lshw -C network
*-network UNCLAIMED
description: Network controller
product: BCM4312 802.11b/g
vendor: Broadcom Corporation
physical id: 0
bus info: pci@0000:04:00.0
version: 01
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress bus_master cap_list
configuration: latency=0

Okay I managed to get wicd network manger started by the icon for it on my desktop and launching it from there.

thsi strts wic network manager

but still no wlan card