hi guys,

Yes, another newbie here asking loads of questions - however before posting, I have tried looking for the answers. If they are on the site - apologies for missing them & I appreciate a pointer to the post so I can sort it out myself. I prefer learning how to fix things myself than being spoonfed, but sometimes you loose the wil to live & need a bit of guidance..

So after instaling, I had a modprobe fatal error saying that the modules.dep file was missing, yet after loggin in I could find it ok. Also had the mising splash screen. I found both fixes in the forums & used update-grub & fix-splash to sort those out & they both worked. Thanks.

next are a couple issues that are doing my head in right now & just need some pointers. 1stly - I'm using a Toshiba Tecra 8200 and everything worked ok from the live CD, so I know all the hardware is supported and i know the problem is not driver related.

- going into the KDE System Services control, I get a small window saying Querying system service status & never moves off 0% and I get an error saying that the module System Services could not be loaded & a possible reason is 1) that an error occured during the last KDE upgrade leaving an orphaned control module or 2) you have old 3rd party modules lying around..

- starting the network service doesn't appear to do anything. My wireless USB adapter doesn't ever get turned on, but it does if I sue the same process from the live cd.

- clicking on Wicd Network Manager does nothing from the HD install, yet fires up the app from the live cd without a problem. Other programs from the Internet section work (ettercap/wireshark/Lynx browser) all work ok

Any help in pointing me in the right direction would be much appreciated, and if these topics are in the forum already - sorry, I must have missed them when I was looking, or just wasn't looking in he right place.


hi guys,

just a quick not to say that I've sinse managed to get the network services started & wicd now works, so no need to answer anything on those. I still don't know exactly waht was up, but after doing a lot more searching I found the command

sudo wicd -foe, which seemed to kick things into life.

I also had issues around getting my screen size working, but after trawling through a lot of posts about trident cyberblade adapters, looking at the error messages generated by xserver & looking at copies of xorg.conf files - I finally figured it all out & did a manual configuration of the file. This solved my display problems...

now, the last thing is how do I work out what the issue is with the system services module failing to load... are there any specific log files I could look in to help me figure out why this is happening