Results 1 to 6 of 6

Thread: BackTrack 4 Pre Final Kernel Update

  1. #1
    Member iceman_3233's Avatar
    Join Date
    Jan 2010
    Fort Washington

    Default BackTrack 4 Pre Final Kernel Update

    Ran the commands and this is the error I get. What happened and how can I fix.

    root@backtrack-laptop:/var/cache/apt/archives# dpkg -i –force all linux-image-
    dpkg: error processing –force (--install):
    cannot access archive: No such file or directory
    dpkg: error processing all (--install):
    cannot access archive: No such file or directory
    (Reading database ... 185195 files and directories currently installed.)
    Unpacking linux-image- (from linux-image- ...
    dpkg: error processing linux-image- (--install):
    trying to overwrite `/lib/firmware/whiteheat.fw', which is also in package linux-image-
    dpkg-deb: subprocess paste killed by signal (Broken pipe)
    Running postrm hook script /sbin/update-grub.
    Searching for GRUB installation directory ... found: /boot/grub
    Searching for default file ... found: /boot/grub/default
    Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
    Searching for splash image ... found: /boot/grub/splash.xpm.gz
    Found kernel: /boot/vmlinuz-
    Found kernel: /boot/memtest86+.bin
    Updating /boot/grub/menu.lst ... done

    Errors were encountered while processing:

  2. #2
    Senior Member
    Join Date
    Jan 2009
    acer 5920g , 345abg , nvidia 8600m
    bt5 kde 64bit + acpi + cuda 4.0 / nvidia 270.40 / pyrit

  3. #3
    Just burned his ISO
    Join Date
    Sep 2009


    Hi,they will have the same error, system BT4pre newly installed on HDD. An interesting way of solving any problem, it's fun

  4. #4
    Just burned his ISO
    Join Date
    Aug 2009


    Same error, and I followed the linked instructions to the letter...

    I've since purged old kernel and sources, attempted several apt-get reinstalls, dpkg-reconfigure's, dpkg --configure -a's, and apt-get -f install's, all to no avail.

    As well, it seems, DKMS is where the trouble occurs (installed as dependency, for the sake of the ATI video driver, also used by VirtualBox, all installed as per instructions.

    edit: Just after posting, I purged DKMS, and all the ATI / FGLRX stuff that depended upon it, and all seemed to self-correct. Now, to reboot, reinstall them, and see how things progress!!

  5. #5
    Just burned his ISO
    Join Date
    Jun 2009

    Default --force

    dpkg -i --force all linux-image-
    "If it doesn't sleep, doesn't eat, doesn't take **** breaks and plays poker 24 hours a day - it's a bot!"

  6. #6


    I don't know what went wrong, but as i installed the new r8187 driver and made the kernel update my wlan connection crashes after about 5 seconds

    did anyone has the same problem ?

    or solutions ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts