Results 1 to 2 of 2

Thread: Installing BT4 via usb drive on new netbook - issue

  1. #1
    Just burned his ISO
    Join Date
    Mar 2010

    Default Installing BT4 via usb drive on new netbook - issue

    I'm installing backtrack to use for a project for my wireless networking class. I have an Acer Aspire One netbook and I'm installing from bootable USB stick.

    When I type "startx", it goes through the motions of giving me a bunch of text, followed by: "Fatal server error: no screens found"

    On the other hand, if I try to run, I get

    "Copying to /usr/bin
    cp: cannot stat '' : No such file or directory
    Finished installation
    Start with"

    Trying to run obviously does not work either.

    What gives? This is a fairly new laptop I guess, but why is this happening? How can I solve this?

  2. #2
    Member xX_Spiidey_Xx's Avatar
    Join Date
    Jan 2010

    Default Re: Installing BT4 via usb drive on new netbook - issue

    Have you tried running the fixvesa command? That should be a first step.

    EDIT: I did the searching for you *slaps own wrist*. Here:
    Also unless I run "fixvesa" I get "no screens found" error when I run "startx"
    Now, for the script, it calls the Ubiquity installer. The Ubiquity installer requires X to be running. Since your Xserver isn't running, Ubiquity can't launch. Since Ubiquity can't launch, you can't install via the script.
    Last edited by xX_Spiidey_Xx; 03-13-2010 at 10:21 AM. Reason: Spoonfeeding... shameful, Spiidey, just shameful.
    thou shalt treat all computers as thou wouldst treat thyself, for thou art the creator of thine own problems.

Similar Threads

  1. Backtrack 4 on a dell mini 10V netbook
    By jafarm66 in forum Beginners Forum
    Replies: 2
    Last Post: 03-27-2010, 06:11 PM
  2. Replies: 4
    Last Post: 02-21-2010, 08:43 AM
  3. WEP Cracking with MSI Wind Netbook u100
    By reneg4d3 in forum Beginners Forum
    Replies: 1
    Last Post: 02-10-2010, 01:44 PM
  4. Best/Cheapest Netbook that works with Backtrack 4?
    By joeybeechey in forum Beginners Forum
    Replies: 9
    Last Post: 02-10-2010, 07:10 AM
  5. Replies: 0
    Last Post: 01-23-2010, 10:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts