Hi there,

I downlaoded BT4pf,
Burnt it on a DVD,
and tried to boot from it.

I got the GRUB Shell, looking like this:

[Minimal BASH-like line editing is supported. for the first word,
TAB lists possible commands completions. Anywhere else TAB
lists possible completions of device/filename]

no expected boot menu....

I tried to start the kernel manual by typing in this:

kernel /boot/vmlinuz BOOT=casper boot=casper nopersistent rw quiet vga=0x317
but it says:

Error 12 : Invalid device requested.
I burnt the DVD again. Same failure.

anyone an idea?

i am using an acer travelmate 290.

backtrack 3 worked fine, burnt on a CD.
i will try to burn backtrack 3 on a DVD and boot from it. (atm I am at work )

is there any differece between booting from a CD and booring from a DVD?
I mean, it even starts the GRUB Shell, so it should be possible, or isn't it?


i read about a solution for grub installed on hdd with the same error 12:

grub> root (hd0,0)
grub> setup (hd0)
okay, but which device is my DVD?

I burnt Backtrack 3 on DVD, it worked fine. No probs.

So my laptop is able to boot DVDs.

That is not the Problem....

Today I will download BT4 iso again, install a md5 checksum tool and compare the values.

I report ...


Its the same md5 checksum.

I used a DVD+RW before. I read, that this might be the problem. So i bought a new empty DVD+R and burnt it on this disc.
It is the same behavior --> GRUB Shell...

I tried this:

grub> geometry (hd0)
it lists the partitions of my hard drive.

grub> geometry (fd0)
grub> geometry (fd8)
gave me an error, like ... coudn't read device. or something like that...

I tried the DVD in my flat mate's laptop, it worked fine.


This sucks. Where is the ****ing problem >.<

Any solution for this problem?
Is it known?
Any answer of the developers?