Results 1 to 3 of 3

Thread: cant get persistence to work

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009

    Default cant get persistence to work

    i've been successful at installing the bt4 pre-final on 2 different thumbdrives, AND my hd

    but at the grub menu, if i select Start Persistent Live CD for persistence, i get a initramfs prompt

    the other selections work just fine, everything loads and i can type startx and kde loads

    but no persistence, and i need to get the persistence working

    i've installed bt4 per-final using unetbootin, and i got that stupid initramfs prompt for some stupid little shell before everything loads

    i installed step by step from the video tutorial using the grub-install, exactly as the video showed, and still when i select Start Persistent Live CD i get that dumb prompt

    ANY of the other menu choices, that arent persistent, load just fine

    i've spent 9 hours trying to get this to work, does anyone have any other ideas?
    thanks in advance

  2. #2
    Just burned his ISO
    Join Date
    Jul 2009


    i have a slightly different problem but it falls under your problem category.

    I install bt4 pre final on vmw using the Live cd option...installed everything fine. Im trying to save the resolution, but it always goes back to normal(the small resolution). How do i save this settng to my liking ?

  3. #3
    Junior Member imported_etech9's Avatar
    Join Date
    Aug 2008



    i followed the above video, for persistent changes to USB, the only thing i done differently was that i used 'cfdisk' instead of 'fdisk'

    the 1st time it worked as i changed the wallpaper and rebooted. Then, as you do, with a new distro in root, i messed it up. So i installed it again about 3 times, but no persistence. I tried leaving the partitions alone to start with, then started from scratch.

    i booted the disk in "persistence live cd mode" on every occasion.(or did i?) hmmm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts