Results 1 to 2 of 2

Thread: airmon-ng finds NO wireless cards

  1. #1
    Just burned his ISO
    Join Date
    Aug 2009

    Question airmon-ng finds NO wireless cards

    Hello all,
    I've actually been successfully been using Backtrack 2 for awhile now, but, all of a sudden, nothing on that or BT3 (about to try BT4 on another box) works for me any more.

    I was testing with a Toshiba Satellite 1805. I had a Linksys version 1 wusb54gc usb wireless card. It worked great for about a year on this laptop with BT2. Recently, I started messing with it again, no changes that I know of (this is an older used laptop I was given)...for awhile, laptop seemed a little flaky, but, would come up. Then, when running aireplay-ng, power levels would only show up as -1.
    Now...the laptop does not find the card at all. airmon-ng show NO devices.

    I thought the card might be bad, so returned it, and got a new one..this time, is a version 3 of the same wusb54gc.
    This card is also not found....light does not light on the wirless usb. I thought maybe it would help to 'start' it with windows...I put the new linksys in a XP box, ran the linksys found the usb card...lights it up, and it was looking good.
    Still, the toshiba doesn't see it.

    So, thinking it might BE the laptop.

    I burned a BT3 cd, and booted a desktop dell dimension 8200 up with the live cd. It comes up...and IT will not see the linksys card at all either when I do airmon-ng. Nothing...nada...zilch.

    Now, when I do lsusb on the laptop and the desktop, they both show the linksys in the usb slot.

    I got ahold of a couple of other usb wirless devices to see if I could get BT to see ANYTHING.

    I put in a dlink dwl-122, and a motorola wu830g...just to see if they would be recognized at all.
    They aren't seen either.

    I'm just puzzled what might have happened...what to try next. I know the linksys before , the version 1 when I had it...was found was listed under rausb0. It worked..injections and everything.

    Now..I can't get a version of BT to recognize or see ANY usb wireless on either of 2 boxes I'm cards, old cards, anything.

    I can't believe they are all, is it some stupid user error....something I'm forgetting?

    Any advice or suggestions greatly appreciate.


  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010


    Does iwpriv find anything?
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts