Results 1 to 3 of 3

Thread: BT3 usb absolutely won't boot

  1. #1
    Junior Member
    Join Date
    Jan 2010

    Default BT3 usb absolutely won't boot

    The BT3 usb thumbdrive bootable I created will not boot from my desktop pc. Just a blank screen saying "Boot Error"

    However, it WILL boot on a different pc (laptop), and a different bootable usb distro (knoppix 5.1) booted fine on this deskop pc using the same usb port and same model of thumbdrive.

    I get the same result with 4 different brands of USB thumbdrives so it must not have to do with the thumbdrive itself, especially since the knoppix 5.1 DOES boot off the same model of thumbdrive (and yes I ran bootinst.bat correctly). I'm sure it has to do with an incompatibilty between this PC and something about the BT3 configuration.

    Is there anything I can try as a workaround?

  2. #2
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Computer specs would be nice in order for us to help you.
    Are you sure the md5sum is correct also?
    Might want to try unetbootin.
    Even better would be to upgrade to 4
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  3. #3
    Good friend of the forums
    Join Date
    Feb 2010


    post the series and model number of the laptop etc . you can try some of this

    Boot parameters -
    Hardware Compatibility -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts