Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: WPA2 handshake capture

  1. #11
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Quote Originally Posted by whiterabbit7500 View Post
    ok, I've tried vi, and various others methods of removing the cntrl characters, but none seem to work completly.
    dos2linux Also if using vi is to compicated try nano or kate.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  2. #12
    Junior Member whiterabbit7500's Avatar
    Join Date
    Feb 2010
    in your server


    dos2unix seemed to do it, ty. But aircrack is still only reading about 1700 words out of over 3k, and still not finding the right passphrase.

    EDIT: Attempted aircrack using test handshakes from aircrack itself, and from my own home network. Still not going through the entire default password.lst file when using my home networks handshake, and gives the incorrect passphrase using the example cap files.

    In cowpatty however, it simply says that the correct passphrase isn't in the list (even though it is)

    any ideas on this? Could it be the hardware I'm using? Again, this is a WPA2-CCMP network.

    EDIT pt 2: tested on BT3 Final, it works perfectly. Maybe it's something with the USB adapter in BT4pf? Also having problems where airgraph-ng is only drawing out unencrypted networks, not encrypted, even though the csv file contains WPA and WEP networks as well. made a thread about it her --> hxxp://

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts