Results 1 to 2 of 2

Thread: RealTex 8187 Chipset 400mw unit works out of the box

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default RealTex 8187 Chipset 400mw unit works out of the box

    I went around looking for an Alfa brand USB dongle, as I've read here that they work out of the box.

    The website I found was called data-alliance (.net). I simply clicked on Linux-Compatible on the left side of the screen, and they had a generic(?) dongle with the RealTek 8187 chip.

    It was about $20 plus shipping.

    In the box was the dongle, external antenna, and driver CD, including linux drivers. However, in BT4, I needed NO drivers at all. I simply booted up and started Kismet, and voila, it worked (as wlan0).

    Out of Kismet, I ran NetworkManager in console. Then I used KNetworkManager to setup an actual internet connection (this time as ath0) to my house's wireless router.

    I'm posting this now within BT4 to let you all know: IT WORKS!

  2. #2
    Just burned his ISO
    Join Date
    Nov 2009


    are you able to drive the device to full power? if you do iwconfig wlan0 26 do you actually get the full 400mw (26db)?

    I've the Alfa 27dbm and I can't get mine to go above 20dbm. I could in BT3. I'm guessing I need updated drivers.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts