Results 1 to 4 of 4

Thread: aireplay and rt73usb (Injection)

  1. #1
    Junior Member
    Join Date
    Aug 2008

    Default aireplay and rt73usb (Injection)

    Hello to all,

    I use the DWL-G122 C1 USB Dongle, the driver in BT4 for the dongle is "rt73usb". As far as i know this dongle is supported and supports "Injection". Correct me please, if i am wrong.

    airodump and airmon.. everything works fine.

    When i use airmon-ng start xxxx i got a new interface called mon0 which is needed for injection etc.... so i used mon0.

    Now i wanted test this all with my own router (i put it to wep)

    when i run this command: aireplay-ng -1 0 ...... i get a successfull message (with the nice smile )

    now i run this command: aireplay -3 .... to get Data Packets and here is the problem.

    I only see all the time: Reading .... Packets (APs 0) ... send 0 (pps).
    So i dont get any Data.

    Where could be the problem ? DO i have to wait a long time ?

    I even tried to lower the rate with: iwconfig .... rate 1M.


  2. #2
    Join Date
    Jan 2010


    Use another angle. Google chopchop korek attack. There are a lot of different wep attacks for different situations.
    SecurityTube has two new sections. Questions & News

  3. #3
    Just burned his ISO
    Join Date
    Jul 2009


    i have the same problem im not receiveing any data packets etc

  4. #4
    Junior Member
    Join Date
    Aug 2008


    New Information:

    It worked great for me. I tested it and got many packets.

    DWL-G122C and rt73usb Driver is working.

    U have to wait a bit and it dependec on the distance from the AP. It is not working everytime.

    Just try: Aireplay-ng -9 "dev" and look if Injecting is working. For me it worked !.

    Good Luck !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts