Results 1 to 2 of 2

Thread: rtl8187B BT4 not working :((

  1. #1
    Just burned his ISO
    Join Date
    Jul 2009

    Default rtl8187B BT4 not working :((

    ok, so i installed bt4 pre released onto my toshiba a210 satellite with rtl 8187b wifi card integrated.. i searched few websites and this forum, almost everywhere was written that bt4 is supporting this card but i cant connect to the internet.. i tried few drivers and other things posted on this forum but still no luck.. is there definitely support for this card on bt4? anyone tried it yet to connect to the internet with this card? what should i do to make it work?? thanks

  2. #2
    Member alacrityathome's Avatar
    Join Date
    Jan 2010


    According to: r8187b [Aircrack-ng]

    It's included in BT4 but considered "experiemental".

    One question is ... Have you connected to the internet with any other driver? Typed "sudo wicd" in a terminal and used the menu to start wicd?

    If not, check the forum posts on how to connect to the internet with BT4.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts