Results 1 to 2 of 2

Thread: Satic Ip address is not working

  1. #1
    Just burned his ISO
    Join Date
    Jan 2010

    Default Satic Ip address is not working

    Hey all,
    I am newbie in BT i am running bt pre final on 8Gb usb. Everything is working fine but i unable to give the static ip address to bt. every time when i restart my bt i have to again edit /etc/network/interface file to change it from dhcp to static ip address
    i even removed the dhcp client, stop dhcp server and removed the wicd from startup but its not working
    any idea about this

  2. #2
    Very good friend of the forum Virchanza's Avatar
    Join Date
    Jan 2010


    Have you got "persistent changes" turned on? (Sorry I have to ask)

    As for setting up your internet connection, there's a tutorial here:

    Linux Internet Connection - Virjacode
    Ask questions on the open forums, that way everybody benefits from the solution, and everybody can be corrected when they make mistakes. Don't send me private messages asking questions that should be asked on the open forums, I won't respond. I decline all "Friend Requests".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts