Results 1 to 2 of 2

Thread: troubleshooting update in metasploit

  1. #1
    Just burned his ISO
    Join Date
    May 2009

    Default troubleshooting update in metasploit

    I tried to udpdate metasploit in ubuntu , al it does is ,it says "at revision 6663" ..i am sure that its not updated ,bcoz i am searching for ms09_02 exploit ..and i am not getting that ..i tried it in windows ,it says "svn:cant open file 'lib'rex/exploitation/ etc etc... " and i failed updating it in backtrack also ..

  2. #2
    Moderator KMDave's Avatar
    Join Date
    Jan 2010


    That is not a BT issues, especially not since you are using it on Ubuntu.
    Might want to check the Metasploit site/forum and/or google.

    P.S.: I just saw that you opened a thread about it already, now you are posting again.

    The answer won't change, but you will get an infraction for double posting.
    Tiocfaidh ár lá

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts