Results 1 to 3 of 3

Thread: No APs found in BT3 Kismet (Broadcom 4311)

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009

    Thumbs down No APs found in BT3 Kismet (Broadcom 4311)

    Hi Community,

    I have tried my utmost with tutorials and forums, but cant seem to find the issue. If someone could help me here I would be very grateful.

    Ok here I go;

    I am running a compaq presario c710tu, using the HP broadcom 4311 minipci wlan.

    Kismet loads fine, however after letting it run for over 40mins I do not see any APs in the list (I know they are there)

    I run the lspci -n | grep 01:00.0 and the command returns;
    01:00.0 0280: 14e4:4311 (rev 02)
    This adapter should be supported as per advised in the "Most Complete Card Driver Chipset List" thread.

    The Kismet .conf file is set with;
    So again this should all be correct, and the fact that no errors are returned when loading backs this up.

    When Kismet is running, a quick check of the adapters status with iwconfig shows that it is in monitor mode, and of cause I am able to up & down the adapter.

    I am running BT3 LiveCD update 19.06.2008

    My ideas as to what this could be caused by are running low. I am either doing something stupid, i.e. over looking something or I am just have some really bad luck. Oh also Wicrawl is the same with no APs.

    I am new to BT and Kismat, but not linux or wireless networking, so This is another thing that makes me wonder if it is some strange compatibility issue with my lappy.

    Any help or advise would be greatly appreciated.


  2. #2
    My life is this forum Barry's Avatar
    Join Date
    Jan 2010


    What does iwpriv tell you?
    Of course, if you really wanted to have some fun, go to Wal-Mart late at night and ask the greeter if they could help you find trashbags, roll of carpet, rope, quicklime, clorox and a shovel. See if they give you any strange looks. --Streaker69

  3. #3
    Just burned his ISO
    Join Date
    Jun 2009

    Default iwpriv readout

    Hi Barry,

    Thanks for the reply.

    Running iwpriv while kismet is running or not running returns;

    eth1 Available private ioctls :
    set_interfmode (8BE0) : set 1 int & get 0
    get_interfmode (8BE1) : set 0 & get 80 char
    set_shortpreamb (8BE2) : set 1 int & get 0
    get_shortpreamb (8BE3) : set 0 & get 80 char
    set_swencrypt (8BE4) : set 1 int & get 0
    get_swencrypt (8BE5) : set 0 & get 80 char
    write_sprom (8BE6) : set 512 char & get 0
    read_sprom (8BE7) : set 0 & get 512 char

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts