Results 1 to 2 of 2

Thread: Boot stuck at "ISOLINUX ..."

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009

    Default Boot stuck at "ISOLINUX ..."

    (Very sorry if this has already been solved before, I honestly tried looking but the forums are too messy)

    When I boot from the BT4 Live DVD, it just stays at "ISOLINUX 3.71 2008-07-31 Copyright (C) 1994-2008 H. Peter Anvin"

    Any ideas?

    I really want to try this distro out, this happened a couple days ago, then I decided I would make a post on the forums.

    Thanks in advance.

  2. #2
    Senior Member
    Join Date
    Jan 2006


    I expect you've read this already, during your searching but;

    Have you verified the md5 or sha1 sums of the iso, after downloading?

    Have you verified the written data, after burning the dvd?

    Have you used the slowest possible speed for burning?

    Have you tried a different brand of media?

    Have you checked your drive? Maybe try booting another (factory made) bootable dvd, like a cover dvd off of a magazine?

    Are you using dvdr or dvdrw? (Preferably use the former)

    Just the 1st steps....................

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts