Results 1 to 3 of 3

Thread: backtrack 3 freezing when loading realtek drivers?

  1. #1

    Default backtrack 3 freezing when loading realtek drivers?

    when booting up backtrack 3 in vmware it freezes when it gets to loading realtek drivers this is the last line: rt181817 reported eeprom chip is a

    chipset in laptop is atheros connected with an alfa500mw

    anybody know what i'm referring to?

  2. #2
    Member imported_vvpalin's Avatar
    Join Date
    Apr 2009


    bt3 doesnt come with the rtl8187 driver .. it has the r8187 driver tho
    Using backtrack for the first time is like being 10 years old again with the keys to a Ferrari.

  3. #3


    Does it come with bt4?

    I tried it last night and when it froze i disconnected the usb capable to the alfa500mw and then it unfroze immediately then i connected it again. i went to kismet and it started detecting the wireless networks around and packets.

    so it seems to work sometimes. i tried a couple times today but, it's not working, i can't even get kismet to open.

    so how did it work last night?

    or how can I install those drivers in bt3? i'm a linux noob btw. if bt4 has them included i'd rather try that so i'm going to check bt4 next.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts