Results 1 to 4 of 4

Thread: Not Connecting to Any Networks

  1. #1
    Just burned his ISO
    Join Date
    Jun 2009

    Default Not Connecting to Any Networks

    KNetworkManager will not connect to any network, secured or open. I ran ifconfig wlan0 up, /etc/init.d/network start, and /etc/init.d/NetworkManager start. I added a connection, put in the key, and it just gets stuck on the little gear icon and says state:configuration. Then it just disconnects, again this happens to all networks, I cannot connect to anything. I have a Linksys WMP54G with a RT2500 chipset, it worked perfect in BT3. What seems to be the problem in BT4?

    Thank You

  2. #2
    Junior Member Focaccia's Avatar
    Join Date
    Jun 2009


    ifconfid eth0 (or whatever) up
    dhclient eth0 (or whatever)


  3. #3


    @op: yea that happens from time to time with me too. its weird, i blame KNetworkManager. theres two solutions, get the pre-final release as it has WICD which is much better or you can try and connect to the networks through CLI.

    @Focaccia: no offense but that has to be one of the most useless replys ive read. it seems as if you didnt even read what the poster was saying. for one hes working with WIRELESS, second thats wht the network scripts does. being wrong is one thing but if you are gonna post an answer atleast put some effort into reading the question.
    Until they become conscious they will never rebel, and until after they have rebelled they cannot become conscious...

  4. #4
    Just burned his ISO
    Join Date
    Oct 2009

    Default tone 38

    i wanted to know if there will be drivers for mobile broadband connection in the final version i have bt4 pre final and i cant acess the internet with my sprint air card but i can with ubuntu 9.04 or what can i do to get this to work

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts