Hi Everyone,

I am completely new to BackTrack cd so I have downloaded virtual appliances from VMware site. So this is what I have:

1. Pentium D Desktop with 4 GB or RAM
2. Windows Vista 32 bit (Host OS)
3. VMware workstation 6.5.2
4. BT4 Beta virtual machine
5. Linksys Wusb54gc v3 wireless adapter

So I started my virtual machine (VM) and make sure that NIC in VM is using bridge settings. While running the VM in full screen mode, I plugged my wirless adapter into the USB port, then clicked on one of icon in the status bar (below) and make sure that my wireless card was conneced to VM.

Then opened a terminal window and typed ifconfig and it only showed me eth0 (which seemed to be wired connection) and lo (Loopback) connections. Then I ran iwconfig and I got no wireless message

When I ran lsusb then It shows this:

Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 1737:0077 Linksys
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

After this I have read few post and one of them mentioned that I need to get newest driver (rt73-k2wrlz-3.0.3.tar.bz2) for this card.

After downloading these driver, I have installed them using the instruction from read me file:

1. Unpack the driver sources and go to the Module directory:
$ tar -xvzf rt73-cvs-daily.tar.gz
$ cd ./rt73-cvs-YYYYMMDDHH/Module

2. Compile the driver sources:
$ make

3. Install the driver (as root):
# make install

4. modprobe rt73

After installing the driver, still I can't find any wireless adapters. I have used these commands:

ifconfig wlan0 up
ifconfig rausb0 up

but still got the "No such device" message. Can anyone tell me please what else needs to done before this VM can detect my usb wireless adapter?