Hi everyone
i have installed BT4 beta in parallels 3 desktop successfully on my black macbook 3.1 (osx 10.5.7) but i'm having trouble getting my wireless card to be recognized. this model laptop uses the Broadcom BCM4328.
i followed the install walkthrough i found on trolley's blog. the system boots up and is connected to the internet. somehow parallels must be magiclly facilitating this though since iwconfig shows that i have no wireless extensions. the BCM4328 isn't being recognized. it doesn't even appear to be coming up on lspci:

00:02.0 VGA compatible controller: Device 1ab8:1131
00:03.0 Bridge: Device 1ab8:1112
00:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8029(AS)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 02)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 02)
00:1e.0 Host bridge: Intel Corporation 82815 815 Chipset Host Bridge and Memory Controller Hub (rev 02)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 08)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller
00:1f.5 Multimedia audio controller: Intel Corporation 82801BA/BAM AC'97 Audio Controller (rev 02)

so i searched for a workaround and tried a kernal mod posted by steve baker. (see "macbook pro hd install" in the bt4beta how tos)
i ran into multiple issues though i.e. lots of error messages and there being no vmlinuz in my /boot directory....
after trying a number of other workarounds i conluded that i'm not going to make any progress and i should just buy a USB wireless adapter. has anyone successfully done this in parrallels with a blackintosh3.1? this is my first linux install...ever. so i could really use some hints. i'm also new to parallels so perhaps theres some settings i'm missing? i've tried all the different network settings for parallels but maybe i'm missing something obvious.
If you're reading this post and have recommendations for a good USB wireless adapter that is easy to antenna-mod, doesn't require cooling, and works niceley with aircrack-ng please share. as that would also be extremely helpful
douglas funny