hey guys! I am new to this forum so forgive me if I had posted this in the wrong section or if it had already been posted. I have a HP Presario B1900 laptop with Broadcom wireless card. When I tried testing for packets with the command aireplay-ng -9 eth1, it says unable to inject packets. I am just wondering whether is this due to my broadcom wireless card or my HP presario laptop? Because I am thinking of purchasing a new usb wireless adapter, either Dlink or netgear. Cheers!

hey guys! I have got a laptop HP presario B1900 and I have broadcom wireless card build-in. When I tried to test to see whether this supports injection with the command aireplay-ng -9 eth1, it says trying probe requests..... no answer..... found 0 APs. I have heard how bad broadcom is, so I just bought a USB DWL 140 usb wireless adapter by dlink and when I did the same test, it says...... Trying broadcast probe request...... No Answer.... Found 1 AP....Trying directed probe requests..... Ping.... 7/30.... 23 %..... injection is working! I am just wondering whether is this good news?

but when I enter the command aireplay-ng -1 0 -a (bssid) -h 00:11:22:33:44:55 ra0.... it says..... sending authentication request (open system) (this is repeated a few lines down) Attack was unsuccessful. What does this mean? because I thought injection was working and that brought a bit of bright hope because my broadcom did not show any injection. Cheers!