Just ignore or delte this post. The issue has been solved. Sorry about that

Hello all, I've recently installed BT4 Beta on my flash drive and in VMWare. I have run into the same problem with both. I have no internet connection as BT4 does not find the driver. Oddly enough, I do have a connection when I use BT3. Though if I understand correctly, BT4 is based on Debian unlike BT3.

Anyways, I followed this old thread dealing with BT2 (showthread.php?t=12414) but to no avail. The network still does not work. I had to change #!/bin/sh to #!/bin/bash as the prior gave errors. I was successful in running install.sh however. The installation method completed successfully but upon executing modprobe sk98lin nothing happens. There is no response from the konsole.

I have also tried the patch method which is mentioned in the README file within the archive. The patch installed correctly, but when I go to configure the kernel make xconfig spat out the following:
make[1]: *** No rule to make target `scripts/kconfig/.tmp_qtcheck', needed by `scripts/kconfig/qconf.o'.  Stop.
make: *** [xconfig] Error 2
I'm not altogether too experienced with linux shell, but I do understand some. Could anyone help me with this?

Thank you!

EDIT: After I posted this yesterday I found out how to fix the problem temporarily (showthread.php?t=20474). But every time I start up BT4 I must go to the konsole and type
ifconfig eth0 up
/etc/init.d/networking start
Could anyone point me in the direction of a permanent fix for this? I would like to have networking when BT4 initializes. If not then that's fine as well. 1-2 lines every start up is significantly better than Windows >_> I have also tried creating a shell script but to no avail, I get a permission denied error even when I sudo it.