Results 1 to 3 of 3

Thread: Errors starting KDE-environment

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009

    Default Errors starting KDE-environment

    I'm pretty new at using linux as OS and I've got a problem starting the KDE-environment. When I run the application from my usb-drive, linux loads and I enter the login and password. So far, everything goes well. I enter xconf with the expected response:

    Trying to autoconfigure Xwindow system, please wait...
    creating /etc/X11/xorg.conf...
    all done. Run startx now.

    Than I try the startx command and there's where it goes wrong. It wants to start, a black screen appears and it exits again showing the following error(s):

    VESA(0): no matching modes
    Screen(s) found, but none have a usable configuration

    Fatal server error:
    no screens found
    giving up.
    xinit: Connection reset by peer (errno 104): unable to connect to x server
    xinit: No such process (errno 3): Server error.

    That's all that happens and I can't really do anything. I tried it on another laptop and there the KDE-environment loaded as it should (even though it appeared that I couldn't use kismet, but I didn't try anything further) so I suppose it has nothing to do with a wrong installation.
    My best guess is it's a hardware/driver problem, I use a HP 6730b, but I searched google a while and couldn't really find a clue of what the problem might be.

    Anyone can help me?


  2. #2

  3. #3
    Moderator KMDave's Avatar
    Join Date
    Jan 2010


    Don't use BT if you are pretty new to Linux. Get Ubuntu and learn your way around. The next step would be to set up a system from scratch. After you completed that successfully you can use BT.
    Tiocfaidh ár lá

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts