Results 1 to 2 of 2

Thread: BT3 on Sony Vaio VGN-SZ750N KDE

  1. #1
    Just burned his ISO falcaun's Avatar
    Join Date
    Apr 2009

    Cool BT3 on Sony Vaio VGN-SZ750N KDE

    I have a Sony Vaio VGN-SZ750N and I boot BT3 from usb dongle.
    It boots fine in VESA KDE mode and it starts the Xwindow system and all seems to be working well.
    When I try to boot in KDE mode, it boots fine but I can’t get Xwindows to come up.
    I have tried xconf before and after startx command.
    The errors I get:
    (EE) NV(0): No valid initial configuration found
    (EE) Screen(s) found, but none have a usable configuration.
    Fatal server error:
    no screen found
    giving up.
    xinit: Connection reset by peer (errono 104): unable to connrct to X server
    xinit: No such process (errno 3): Server error.

  2. #2
    Senior Member
    Join Date
    Jan 2010


    the problem you are having is not really related to backtrack,per se. it's related to your video card/driver and xorg.conf

    your laptop should have shipped with NVIDIA GeForce 8400M video card. the identical or very similar problems have been reported/solved in a number of threads here; and on many other linux OS forums which you'll find if you google your card model, VESA, failure to startx.

    hopefully steers you in the right direction towards what you are looking for.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts