Results 1 to 2 of 2

Thread: bactrack 4 wpa setup

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009

    Default bactrack 4 wpa setup

    Hi all,

    Again still no joy on the homehub2!!!!!! question.

    Anyway a new one for me:

    Im using backtrack to do some ettercap and dns spoofing with irongeeks tut.

    Problem 1:

    I have to connect my rtl8187 usb adapter to my wpa router and it just wont work
    on either bt v.2 3 or using it in vmware and can inject and crack wep no
    prob but i need to use bt on my wpa net.

    Can any one help i have googled for wpa_supplicant and still no joy.
    please can anyone do step by step for me with this setup as i want to do s**t loads of stuff
    with bt for education purposes with out using my neighbours wep net.

    Its very jarring and it seems a lot of people are having the same trouble.

    vmaware 6.5.1 build 126130
    usb rtl8187 wlan0
    bt all versions

    thinkpad t43p and desktop.
    2bg/1.5gb respectively.

    regards dal....

  2. #2
    Member imported_onryo's Avatar
    Join Date
    Apr 2009


    Easy way would be to just airmon-ng stop wlan0, ifconfig down mon0, /etc/init.d/NetworkManager restart and click on the little green little blob in the right hand cornnor to connect. Enter your key like 00:11:22... like 001122...
    or use a script like this one

    Good luck
    Let me explain officer, I am not a hacker. I am a security tester of sorts!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts