Results 1 to 5 of 5

Thread: WPA handshake issue?

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Default WPA handshake issue?

    While test cracking my own network i get to the WPA handshake stage and all goes well (well i assumed) i get the "Got WPA hanshake" message, so i continue to launch aircrack and specify my dictionary.

    Well my problem is that sometimes aircrack say's key found!!! but others it does not, even though i know all times my passphrase is in that dictionary. Why does this happen? i get the handshake message every time, but only sometimes it finds pass but others it says passphrase not in dictionary!!

    Is it not a valid handshake im getting sometimes? whats the best way to check if it's a valid handshake? anyway of avoiding getting a bad handshake?

    one last thing, i have included my .cap file, see if any of you guy's can get my KEY!! Just English passphrase.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting



    I'll make it a little bit easier for you all. I used a 12 letter password, no Numbers at all, and all letters are LOWER CASE. no explaination of my issue yet?
    Last edited by brawngp; 02-26-2010 at 04:59 PM.

  2. #2
    Junior Member Jano's Avatar
    Join Date
    Jan 2010

    Default Re: WPA handshake issue?

    Hi brawngp,

    - I really do not understand if you want to find us your passphrase or report a POSSIBLE bug.
    - If you need to report a possible bug in Aircrack-ng, that should provide all the information needed to perform the tests.

    Bye Jano
    Last edited by Jano; 02-28-2010 at 04:12 PM.

  3. #3
    Just burned his ISO
    Join Date
    Feb 2010

    Default Re: WPA handshake issue?

    Hi jano.

    Well abit of both really, last part about cracking my .cap file was just for fun.

    Like i said sometimes aircrack say's it's capsured the 4 way handshake but i run it through aircrack with my dictionary with my passphrase in it and it says "passphrase not in dictionary" When it s, as this is my network and i know i put the passphrase in m dictionary. And other times it says 4 way handshake captured, and indeed it finds my key when i run the dictionary!!!!

    but why does it do this? all times it says captured 4 way handshake but not all the times it says key found!! my key is in the dictionary!!

    p.s not any of you experts wih your large dictionary files cracked my simple password yet? it's 12 letters, all lowercase with no numbers or special symbols. i dont need you to reveal to me the pass because i know my own pass. if you crack it just tell me explanation of the pass or whatever.

    anyway thats all. thanks.

  4. #4
    Join Date
    Jan 2010
    Helsinki, Finland

    Default Re: WPA handshake issue?

    I have cracked your key successfully. so that wpa handshake is ok.

  5. #5
    Just burned his ISO
    Join Date
    Feb 2010

    Default Re: WPA handshake issue?

    Yes i know that handshake was ok because i tested it myself also!!!

    Also i gave you the key so you cracked nothing to be true!

    and i said that i get a wpa handshake message, but aircrack sometimes fails in crackiing it, have some sort of bad .cap file. but yes the one i supplied is good and can be cracked.

    i'll have to supply another .cap and show you what i mean!! it will have to be a day or two!

Similar Threads

  1. About BT4 Aircrack-ng no handshake FIX
    By Swisher in forum Beginners Forum
    Replies: 2
    Last Post: 02-25-2010, 08:12 PM
  2. WPA Handshake Question
    By mannigill1 in forum Beginners Forum
    Replies: 0
    Last Post: 02-20-2010, 09:03 AM
  3. is this a valid handshake?
    By rocco in forum Beginners Forum
    Replies: 4
    Last Post: 02-18-2010, 08:49 PM
  4. Issue: ALFA AWUS036H WPA Handshake!
    By MassAppeal in forum BackTrack Bugs
    Replies: 2
    Last Post: 01-19-2010, 08:08 AM
  5. Cant get a handshake for WPA
    By Aleksejlev in forum Beginners Forum
    Replies: 13
    Last Post: 01-16-2010, 09:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts