Hi all,

I am not entirely sure what I have done to upset Backtrack 4 but I cannot get it to boot.
I only get to some shell called BusyBox or ash or something instead. I have minor Linux knowledge and
this is the first time I have tried to boot it from a thumbdrive.

Maybe my laptop isn't even compatible? I have a Toshiba Satellite L505D GS6000.

I created my USB Live by following this tutorial: USB Live
I used a 4GB Lexar JumpDrive
No problems so far. I reboot and enter the boot menu by pressing F12. I choose: 6. USB.

Which leads me to this menu:
Start BackTrack FrameBuffer (1024x768)
Start BackTrack FrameBuffer (800x600)
Start BackTrack Forensics (no swap)
Start BackTrack in Safe Graphical Mode
Start BackTrack Persistent Live CD
Start BackTrack in Text Mode
Start BackTrack Graphical Mode from RAM
Memory Test
Boot the First Hard Disk

(I confess I have no real idea what these do exactly. If someone could tell me what these options are for that would be nice)

I have tried each of the options except the last two so far and each time I am
greeted with the following inside a nice window with a graphical header:
<<Back | track (Chinese Character)

pnp 00:01" can't evaluate _CRS: 12290ACPI Warning (nspredef-0943): \_SB_.PC10.LP
C0.RTC_._CRS: Return type mismatch - found Integer, expected Buffer [20090320]
pnp 00:04: can't evaluate _CRS: 8ACPI Warning (nspredef-0943): \_SB_.PC10.LPC0.M
EM_._CRS: Return type mismatch - found Integer, expected Buffer [20090320]
pnp 00:08: can't evalueate _CRS: 8<6>pnp: PnP ACPI: found 9 devices
Loading, please wait...

BusyBox v1.10.2 (UBuntu 1:1.10.2-1ubuntu7) built-in shell (ash)
Enter 'help' for a list of built-in commands.


When things went sour I searched the forums and found two things to check:
1. Check the MD5, to make sure my download was not corrupt.
The MD5 was "af139d2a085978618dc53cabc67b9269" which I believe is correct and not corrupt.

2. Try again or try a different media.
I Burned a straight DVD-R .iso but booting with this disk got me to the exact same place as above.

I have not tried to boot up on another system yet. I will do that now. But I would rather have this work on my laptop.

Please tell me where I have screwed up,

Thanks for reading.