I honestly haven't seen anybody else talk about this very much so that's why I decide post.

Basically, i just got the AWUS036H in the mail the other day and I've been trying to set it up. It failed miserably in windows, so I was trying VMWare before I tried the Live Discs. My VMWare attempts overall were VERY buggy with BT3. The most common thing to happen was just random disconnects of the alfa, VMWare would notify me that it had been disconnected, and that it was trying to re-connect it.

So anyways, I gave up on VMWare and burned a fresh copy of BT3 Final.

On my upstairs PC, which I recently built, the only way I can get in is by using the "acpi=off" option.

By the way, could anyone explain what the does and WHY my computer needs it? Is it a motherboard thing? I checked in my motherboard config and I tried to disable it but it didn't help anything.

So anyways, when I would finally get BT3 loaded, I encountered the assortment of errors described in this thread


again and again and again.

So i gave up with that PC and went downstairs to my old one. Popped in BT3 Final, what do you know, boots 100% fine, I connect the card, crack my own WEP, NO errors.

wtf is going on? lol. It's gotta be hardware then right? I have the ASUS M2N-MX SE Plus motherboard on the computer that's NOT working. is ASUS bad?

I'm just wondering why in the hell it had so many problems on one computer and 0 problems on the other.

Was it that "acpi=off" option? Anyways, I hope I get this sorted out. I think I'm sending the adapter in for replacement anyways.