Results 1 to 3 of 3

Thread: I ave a problem when trying to make a USB version of BackTrack 3

  1. #1
    Just burned his ISO
    Join Date
    Apr 2009

    Default I ave a problem when trying to make a USB version of BackTrack 3

    I posted in another forum for help on this but no one can help me, I thought I'd be able to et more help here...

    My Question:
    (These are my posts)
    Quote Originally Posted by Me
    I got BT3 and it was the CD image... I burned it to a DVD and it doesn't let me load either of the possible ways to run it... I don't think there would be any difference because it was a DVD instead of CD but would it?
    Quote Originally Posted by Me
    Okay, so I managed to get it on my Pen Drive... But when I run bootinst I get an error:

    Exception Processing Message 0xc0000013 Parameters 0x757492A0 0x00000004 0x797492A0 0x797492A0
    This comes up loads of times... Then when I catually get to be able to control the batch file I get these:

    Setting up boot record for H:, wait please...
    Accessing physical drive: Access is denied.
    Did not successfully update the MBR; continuing...
    Disk H: should be bootable now. Installation finished.
    Read the information above and then press any key to exit...

    It says the access is denied, I assume this has to do with the error message...
    Any way to stop it/fix it?

    I tried to boot from the Pen Drive to test it anyway and I got to the menu to select what way to boot... It loads "vmlinuz" and "initrd.gz" then a blank screen appears and my PC hangs...

    I also assume this is tied with the error messages...

    Thanks in advance for any help.

  2. #2
    Just burned his ISO
    Join Date
    Apr 2009


    yes I believe there is a difference between the dvd and cd image.

    As for the bootinst file, I got the same error but I thought i'd give it a try and it seemed to work although I have problems with video drivers. I believe you may have the same problem. I don't really know how to get the drivers to work as I tried to add the .lzm file to the module but it stopped the modules from loading thus stopping backtrack from starting.

  3. #3
    Junior Member
    Join Date
    Feb 2009


    Why not download the USB version, since you are putting it on a USB drive?

    Then of course follow this http://backtrack.offensive-security....to_a_USB_stick


    However about your error, I would format the thumb drive and double check you don't have any other devices (media slots, card readers, etc) fighting for that drive letter either.

    Also, if you want just a quick fix and dont really mind to found out what the issue is - you could try running the boot script from another machine if you have one available.
    Light travels faster than sound. This is why some people appear bright until you hear them speak.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts