Hello everyone,

I normally try not to bother you with questions if I think I can figure things out on my own, but I've been searching, reading forums and trying all the different solutions for hours now with no joy.

Basically my card can't seem to start in X. I've tried messing around with the different resolutions and refresh rates. Tried replacing my xorg.conf, tried VESA. Nothing worked.

I get that persistent xinit: connection reset by peer error and the (EE) Screens(s) found, but none have a usable configuration.

Lastly I went to the ATI site, downloaded their latest drivers and ran the ati-driver-installer-9.2-x86.x86_64.run. Everything seems to be going well then I get an "extraction failed. signal caught, cleaning up" message at the end and so I can't install the drivers nor build an ati.lzm.

I tried with different versions of the driver (older ones) and I always get that error which is very very frustrating.

Can someone please put me out of my misery? It seems every angle I try fails.

Running BT4 beta on USB. Laptop is an LG E300 in case it makes any difference.

Thanks in advance