I have used backtrack3 on my laptop. I always had to choose "Graphics Mode (VESA KDE)" in the menu because "Graphics Mode (KDE)" never used to work, it just used to freeze on a black screen with the cursor.

I want to try out backtrack4 beta. When it boots, there are only options to run the Console and not the Graphics Mode.

So I start the console, enter the u/n and p/w, and then type "startx" to start the GUI. However, it does not work, it freezes showing a Blue screen with the cursor.
I am guessing because it is starting the "Graphics Mode (KDE)" and not the "VESA KDE" mode.

Please could somebody explain how to start the "Graphics Mode (VESA KDE)" from the console?


EDIT: I should also mention that I am using backtrack4 from a burnt Live DVD. Also, instead of startx I tried bt4-crystal and that loaded the "BackTrack4" background and logo then froze too. This thread seems similar to my problem (forums.remote-exploit.org/showthread.php?t=20213) but I dont quite understand the solution. I entered "dpkg-reconfigure xserver-xorg" but then wasnt sure how to edit the "xorg.conf" file to put "vesa" on the end.
Also, I dont know if the command "-forcevesa" is relevant to solving my problem, but I dont know how to utilise it. I tried "startsx -forcevesa" but that didnt work so is obviously wrong