Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Alfa AWUS036H (rtl8187) - Can't Inject anything

  1. #11
    Junior Member
    Join Date
    Dec 2007


    [QUOTE=M1TH1K;126251]In my point of view the driver that BT4 uses with this chipset is not good. Is very difficult to inject (the ap has to be at max 3m away) and has bad power to capture aps....

    so i blacklisted the rtl8187 and installed the old driver and the performance increased dramatically.

    Hi, M1TH1NK

    Same prob here with wesside-ng. Injects fine though (Alfa USB AWUS036H). Wesside-ng gives

    Error Wrote 33 out of 30

    Do I need to go back to the old Alfa driver from BT3 (which worked great)?

    "When you reach the end of your rope, tie a knot in it and hang on!" - Thomas Jefferson.

  2. #12
    Good friend of the forums
    Join Date
    Feb 2010


    my script was broken it worked in BT3 and something changed in BT4 I am updating it now

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts