Results 1 to 2 of 2

Thread: BT4 Slow/Stopped boot after startx

  1. #1
    Just burned his ISO
    Join Date
    Mar 2009

    Question BT4 Slow/Stopped boot after startx

    OK - Today i decided to try out backtrack (My teacher showed me today this great distro) but i ran into some troubles.

    First im gonna start with my hardware:

    A T5250 HP thin client with
    800mhz VIA CPU, 128MB of SDRAM, 80MB of flashdisk, LAN, 4USB.

    Becouse i have no USB-cd drive i had to use a USB-key. I choose to download
    BT4 beta (On an other computer )and mounted > copyed the files to the USB-D. Ran the Boot > bootinst.bat and tried to boot on my thin client. Everything went fine and i login with root/toor and entered the command "startx". Now a GUI interface with some bad colors appered and 10 seconds later the resolution auto adjusted. A black bar appears in the middle of the screen -

    And it is here the problem starts, it doesnt progress anymore - Probebly becose of some memory issuies i figured.

    And here comes a retarded question, is there a way to use some free space on my USB-key as swap space/virtual memory ? I looked up some commands and only found "fileswap" though i couldnt enter it after i entered the login.

    Any input appreciated,

    theb0rg out

  2. #2
    Join Date
    Jan 2010


    try this: hxxp:// It is for BT3 but shows you the swap stuff in red.

    If you press ctrl-alt-F1 or ctrl-alt-F2 do you get a login prompt? Or, is everything totally locked up? (Ctrl-alt-F7 to return to X)

    If you can get the other login prompts, you just have a problem with X windows, and can begin troubleshooting it from there. There is tons of info on the web on troubleshooting X.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts