Results 1 to 2 of 2

Thread: Troubles with WEP alfa 500mW

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009

    Default Troubles with WEP alfa 500mW

    I tried cracking my WEP key with my shiny new alfa dongle.

    I have no clients connected so I used xploitz no client tutorial method.

    using the -3 attack i have 50k packets with 0 ARP requests so I decided to try attack 4 which also did not work and the -5 fragmentation attack also did not work so I figured why not check to see if for some reason I messed up and am in the wrong mode and not injecting so I did
    aireplay-ng -9 mon0

    mon0 I got from changing my card to monitor mode which was originally wlan1 since I have a built in 3945abg card which was wlan0 and it is injecting.

    Im also 2 feet away from my router with a 9dbi antenna attached to my alfa

    after reading 93k packets I got 1 arp requests but the #data field is only at 36 :-/

    not to sure whats going on I tried troubleshooting and reading around but failed to figure it out so thanks in advance to anyone who can help


    I also tried
    aireplay-ng -1 6000 -o 1 -q 10 -e myap -a 00:xx:xx:xx:xx:xx -h 00:11:22:33:44:55 ath0
    and got the attack was unseccessful
    I didnt think my router was that secure what ever its doing WEP doesent seem to be a bad choice despite that I have it set in WPA when I'm not messing around with it

  2. #2
    Junior Member
    Join Date
    Sep 2008


    Short tip: Try to be atleast 2 meters away from the router. at the leasttttt. Signal too strong = messed up packets.


    Also, retest packet injection and post the results in "[code]" form, so the seniors can decipher it.
    There will be no shelter here. The front-line is everywhere.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts