Results 1 to 2 of 2

Thread: Ubiquiti WEP Problem

  1. #1
    Junior Member
    Join Date
    Apr 2007

    Default Ubiquiti WEP Problem

    Hi. I have a issue with my Ubiquiti SRC 300mW a/g/b wireless card. Here is my setup:
    IBM Thinkpad T41 -P4/1GB RAM
    Backtrack (2) & Backtrack 3 (CD)

    After BT loads, I open a bash prompt and type:
    airmon-ng stop ath0 (stop managed mode)
    airmon-ng start wifi0 (goes into monitor mode)

    Then I start airodump-ng and scan for the AP I set up. Once I see it, I type:
    airodump-ng --bssid (MAC HERE) -c 11 -w test ath0

    I can then see the AP being monitored without a problem. I then open up another bash prompt and start a clientless attack, but I dont start it yet:
    aireplay-ng -1 10 -q 10 -o 1 -e Jenny -a (APMAC) -h (MYMAC) ath0

    Now I open another bash window and start a chopchop attack:
    aireplay-ng -4 -h (MYMAC) -b (APMAC) ath0

    Now here is where the problem begins. When i start the chopchop attack, it begins to read packets, but when I also start the clientless attack, it just says:
    Sending Authentication Request (Open System) [ACK]
    Authentication Successful
    Sending Association Request [ACK]
    Association Successful :-) (AID:1)

    Now usually this is a good thing, but it just keeps going over and over. I read that it could be because I am too far from the AP, but my laptop is right beside it. I even disabled all electronic devices in and around my room just in case there could be interference.

    Another thing I tried, was to connect a device to my AP just to be sure it was working. I connected my iPOD and then tried the attack again, however this time, the chopchop window did see a packet, but the source IP was from the iPOD and not my laptop. I kept hitting N to see if a packet from the laptop would appear but it did not happen. I thought it could also be the WIFI card, so I used another Ubiquiti from a friend of the same type and it still did the same thing. We then setup another AP on a different channel and ended up with the same result.

    Sorry the post is so long, I am just really stumped. Oh, one last thing. I opened up wireshark and typed:
    wlan.fc.type_subtype == 12

    I then sent deauth packets to my iPOD and they showed up in wireshark, so I am sure the card is injecting properly. If anyone can help please drop me a line, thanks.

  2. #2
    Junior Member
    Join Date
    Apr 2007


    I did some further testing and ran backtrack 3 on another laptop. Everything loaded fine, however the same thing happened after I started the chopchop attack (no packets were received when reading). This is really weird. Does anyone think it has to do with the wireless cards? I only used the two ubiquiti src cards. I was thinking about buying another "Engenius - NL-2511CD+-EXT2 - Wireless PCMCIA Card" because I had one before and was able to crack wep with it. If there are any suggestions anyone can think of with my current setup, please let me know. Thank you all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts