Results 1 to 4 of 4

Thread: How to update milw0rm?

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009

    Default How to update milw0rm?


    I installed BT4 on my machine. How do I update milw0rm? When I tried to update milw0rm, I got the following message:

    removing old
    --2009-02-20 18:10:42-- h--p://www-milw0rm-org/sploits/milw0rm.tar.bz2
    Resolving www-milw0rm-org...
    Connecting to www-milw0rm-org||:80... connected.
    HTTP request sent, awaiting response... 200 OK
    Length: 6308107 (6.0M) [application/x-tar]
    Saving to: `milw0rm.tar.bz2'

    100%[======================================>] 6,308,107 90.6K/s in 1m 42s

    utime(milw0rm.tar.bz2): No such file or directory
    2009-02-20 18:12:25 (60.1 KB/s) - `milw0rm.tar.bz2' saved [6308107/6308107]

    tar: milw0rm.tar.bz2: Cannot open: No such file or directory
    tar: Error is not recoverable: exiting now
    tar: Child returned status 2
    tar: Error exit delayed from previous errors
    rm: cannot remove `milw0rm.tar.bz2': No such file or directory

    How do I update milw0rm?

    Thank you in advance.

  2. #2


    As a guess, your download may have been corrupted. I just ran the update-milw0rm script a minute ago and it worked fine.

    Try again. If it doesn't work the second time, try updating by hand. Just look in the script, all the commands are there. Run each one by hand, that way you can tell where things are going wrong.

  3. #3
    Senior Member secure_it's Avatar
    Join Date
    Feb 2010
    在這兩者之間 BackTrack是4 FwdTrack4


    most probably issue of corrupted download.also remove the old milw0rm.tar.bz2 manually and try again.

  4. #4
    Good friend of the forums
    Join Date
    Feb 2009


    you can always download the archive off their site using wget... as a side solution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts