Hey Everyone,

I'm new but not new, so I figured this would good be a good place to start.

So anyways all the cards that I have can't do injection, so I went to the local store (Frys) and picked up a WUSB54GC Linksys by Cisco. I cannot get it to come up like every guide I've ever read. iwconfig & ifconfig report nothing on rausb0.

Did they change something because it's now "Linksys by Cisco", is that where my problem lies? I did a few search, but found no mention of "Linksys by Cisco". On the back of it, it is listed as WUSB54GC ver. 3 if it helps at all.

Since it seems that my posts aren't being approved very quickly from the moderation queue... here are some updates. (Most of these I've tried with both BT3 & BT4) (Most of these I've also tried on three different computers, two laptops with onboard wifi, and a desktop with no wifi at all)

If I type in lsusb, it shows the linksys there (also tried multiple ports):
Bus 002: Device 004: ID 1737:0077 Linksys

I updated to the newest "enhanced" driver (rt73-k2wrlz-3.0.2) and that didn't help.

when I type ifconfig -a it is not shown at all. (nor is it shown in any other place).

If I type lsmod I do see a bit:
module / size / used / by
rt73usb / 28676 / 0 /
rt2x00usb / 13056 / 1 / rt73usb
rt2x00lib / 31232 / 2 / rt73usb, rt2x00usb

I've restarted the network ( /etc/init.d/networking restart) (and started it obviously). Plugged in and unplugged the wifi.

Also the USB Dongle doesn't at all look like any of the pictures I've seen for it. It's solid black with Cisco written on it largely, with Linksys next to it.

Quote Originally Posted by hatake_kakashi View Post
That usb/pci id yielded nothing in google search, paste the fcc id of the device or otherwise take a photograph of the device externally with the fcc id clearly showing and make it visible for all of us to see online.
Won't let me post a picture of the device, but it says:
CANADA ICES/NMB003, RSS210 Class/Class B
IC: 3839A-WUSB54GCV3