Page 7 of 7 FirstFirst ... 567
Results 61 to 63 of 63

Thread: How to: USB BackTrack 4 with Changes

  1. #61
    Super Moderator Archangel-Amael's Avatar
    Join Date
    Jan 2010


    Quote Originally Posted by kamting View Post
    thanks archangel.amael,
    oic, so i'll leave more space for that
    by the way, is 4 gb for backtrack too much? since I want to also install BT5, BT6... in this partition in the future too
    one last thing, should i use ext2 or ext3 for persistent change partition? since the original essay says i should use ext3 instead, however, here it says ext2...
    BT 4 is still in beta stage and you are worried about having room for 5 and or 6?

    As for the type of partition it really is up to you.
    There are pros/cons to each type.
    To be successful here you should read all of the following.
    If you are new to Back|Track
    Back|Track Wiki
    Failure to do so will probably get your threads deleted or worse.

  2. #62
    Just burned his ISO
    Join Date
    Jul 2009

    Default What worked for me USB Persistant

    I found this easier and quicker to use:

    www infosecramblings com/backtrack/backtrack-4-usbpersistent-changesnessus]Backtrack 4 – USB/Persistent Changes/Nessus | Infosec Ramblings[/url]

    I did have a strange problem. I first setup a 2gb USB drive using unetbootin. Everything was fine except I used the entire 2gb and could not save changes

    Next I partitioned a 8gb micro SDHC card into 2 4gb partitions and followed the steps from the link above. For some reason when I used unetbootin to setup the first partition on the 8gb USB it would not create syslinux.cfg, so I could not boot to it. I tried it 3 different times but I could not get it to work. I copied the syslinux.cfg file from the 2gb USB to the 8gb USB root folder and all works fine.

    another problem I encountered is that I have a couple of laptops that don't support booting from USB. The solution was to get plop boot manager and create a CD which can boot to the USB.

    www plop at/en/bootmanager.html

    Just a couple of small things from a BT noob but I hope they may help some people.

  3. #63
    Just burned his ISO
    Join Date
    Jul 2009


    just came to a problem in BT4 with the usb install: a 4GB usb disk partitioned and installed BT4 as the video on remote-exploit guides seem not to be enough after the latests updates.

    anyone else having the same problem? could this also means that something wrong took place during the partitioning/install?

Page 7 of 7 FirstFirst ... 567

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts