Results 1 to 4 of 4

Thread: Acer Aspire One 150

  1. #1
    Just burned his ISO
    Join Date
    Jul 2008

    Default Acer Aspire One 150


    I tried a harddisk install on my Acer Aspire One.
    Installation went perfectly.

    Thinks that don't work:

    WLAN: I get a hardware error.
    VIDEO: It says that the resolution is 1024x600 but that's not.

    Back to BT 3

  2. #2
    Good friend of the forums
    Join Date
    Feb 2009


    why back to bt3?
    you could have easily resolved all your issues with a bit of reading and possibly asking questions here.
    For the resolution, it's just editing the /etc/X11/xorg.conf and making sure you're using the proper driver. For the wireless, it's basically loading the proper module. If I had Acer Aspire One, I'd be happy to help, but I'm pretty sure there are others who have the same hardware and were able to run bt4 on it.

  3. #3
    Just burned his ISO bostonlink's Avatar
    Join Date
    Jan 2010
    Boston MA

    Default Acer Aspire One HD Install

    Hello all,

    I am running BT4 hard disk install on my Acer Aspire One. It installed perfectly, and Video was fine as well, after you run the startx command from the original console after login of course. My wireless once I enable my Wireless adapter via ifconfig ath0 up was fine and started :

    /etc/init.d/NetworkManager - set up my connection and bam I was up and running in no time.

    BT4 is very nice on my Acer Aspire One. if you have one install BT4 you will not regret it =)

    - link
    bostonlink - OSCP

  4. #4
    Just burned his ISO
    Join Date
    Jul 2008



    ghehe.. back to BT4 again?
    I'll try it again.

    Edit: Tried it again and everything works fine. Can a mod move this thread to the working hardware?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts