Results 1 to 4 of 4

Thread: reboot error

  1. #1
    Junior Member
    Join Date
    Dec 2008

    Default Boot and Reboot/poweroff error

    When i boot backtrack, it boots normaly but one thing fails.
    *mounting local filesystems...
    mount: No media found [fail]


    every time i try to reboot backtrack 4, i cant.. it gives this error... i have it instaled in a usb.

    * All processes ended within 2 seconds....
    re: cannot remove '/tmp/.clen' : transport endpoint is not connected
    /etc/rc6.d/ 106: cannot open /etc/mtab: Transport endpoint is not connected
    *Deactivating swap...
    swapoff: cannot open /etc/fstab: transport endpoint is not connected
    *stopping remaining crypto disks...                          [OK]
    *stopping early crypto disks...                             [OK]
    .... and i have to reset the pc..

    Any idea?

  2. #2


    i too get this error

    *mounting local filesystems...
    mount: No media found [fail]
    i have an hdd install and this occurs on boot up. fstab is already setup to work with my partitions and what not. if anymore information is needed, just let me know.
    Until they become conscious they will never rebel, and until after they have rebelled they cannot become conscious...

  3. #3
    Just burned his ISO
    Join Date
    Jul 2006


    I get the same error - but if i boot from the dvd there is no error, I believe is something on the fstab out of whack for usb install

    did you ever get it working right if so can you post and update

  4. #4


    I have USB live install .Same problem.But i don't know why after root pass reset all worked fine.

    For all CD/DVD boot ...use small speed to burn iso image.Like speed 1 !I use Active Iso Burner and no problems,ever.An you know what,it's free and don't need install.(for Win lovers )

    Or try (for Linux):

    cdrecord -v -pad speed=1 dev=0,0,0 src.iso

    Where src.iso is name of your ISO fajl.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts