Results 1 to 3 of 3

Thread: bt3 freeze on boot

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009

    Default bt3 freeze on boot

    i have an Acer Aspire 5520g.
    BT3 stop works on boot.
    First of all, after gui presentation, my screen stays black and i must push shutdown button to go on with boot.
    (but this is a little bug solved with new kernel version, bt3 use
    Then during the boot process i can see:
    Serial: 8250/16550 driver $revision: 1.90 $ 4 ports, irq sharing enabled
    ...and then there is no way to go on...

    I tried BT3 in my Debian (under VirtualBox) and works great (in VESA mode) but is very slow in an emulated environment

    Any ideas?

    (sorry for my english :P )

  2. #2
    Just burned his ISO
    Join Date
    Feb 2009


    ok solved:
    on boot : acpi=off noapic

    But now i have problem with drivers, so:

    In VirtualBox i tried to:
    - install latest madwifi drivers (ok)
    - install wicd (not ok...dbus failed, i think problem is dbus-python)
    then i tried to save changes in usb pen drive for reboot with an usable internet connection

    ( dir2lzm /mnt/live/memory/changes changes.lzm )

    but this command failed... (i don't understand why)

    I use only Debian from many years and only install from repository and this is the first time i try another distro so for me is a problem (installation/path changes/files changes/some slackware specific commands that i don't know and so on)...

    Please there is any expert bt/slax user (expecially with a laptop like mine -Aspire 5520- ) that can include the last tools (for example kernel/madwifi drivers/wicd) and rebuild an ISO that works fine with this hardware?

  3. #3
    Just burned his ISO
    Join Date
    Feb 2009

    Default have the same

    i'm having the same problem, after presing the power button it starts loading but frezzes
    the last 5 lines are:

    isapnp: scanning for pnp cards...
    isapnp: no plug & play device found
    real time clock driver v1.12ac
    serial: 8250/16550 driver $revision: 1.90 $ 4 ports, IRQ sharing enabled
    floppy driver(s): fd0 is 1.44m

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts