Results 1 to 2 of 2

Thread: airbase-ng problem.

  1. #1
    Just burned his ISO
    Join Date
    Feb 2009

    Default airbase-ng problem.

    I've read through the tutorial about this but i can't post in that thread asking for help there. So i'll try ask here.

    I've followed the guide step by step. i set up my rogue ap on my ALFA card, using airbase-ng -e "AP-name" -c 6 -v wlan0 (alfa 500mw card) But i cant see the AP, it just wont show. If i do the same command line with my Atheros card, the AP is visible when i scan with my alfa card, but now from my other computers.

    Why is that? I can connect to the faked ap (faked ap using atheros card, ath0) with my alfa 500, i get an ip from my dhcpcd server, but the ap wont show for the other computers!

    I have also tried using -I 600 without success.

    Any solution to this? I am using the default drivers and kernel provided from bt3 cd. Also tried with the new kernel 2.6.28 without success.

  2. #2
    Just burned his ISO
    Join Date
    Jun 2009


    I have exactly the same problem. Did you found any solution ?

    EDIT: The problem was, that I didn't killed the networkmanager.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts