Results 1 to 2 of 2

Thread: no wireless networks detected

  1. #1
    Just burned his ISO
    Join Date
    Jan 2009

    Default no wireless networks detected


    I have a usb wireless dongle with a ralink chipset. Backtrack 3 final uses the rt73 driver for it by default I think. iwlist scan cannot find any networks with it though nor can the gui wireless assistant or airodump. I tried using a kubuntu live cd also but it could not find any networks. However windows and xubuntu installed on hard drive can see our wireless network and others.

    Can anybody please help me fix this problem so i can view wireless networks?

    Thank you very much

  2. #2
    Junior Member
    Join Date
    Mar 2010


    Bt3 uses a rt2500 for my ralink. It could still be a different chipset from yours. Please post your iwlist command, On my system
    bt3 ~] iwlist wlan0 scanning
    works like a charm
    Have you tried scanning with other programs? Airodump doesn't search for wireless cards (which I think is your problem), it uses a wireless card to search for (and record activity on) networks. What does iwconfig produce? Perhaps backtrack doesn't have drivers for your particular card. Have you checked the threads for hardware compatibility? Cheers, Kurt
    P.S. Don't give up hope, you can't stop Linux from networking, or rather, it's quite difficult.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts