Results 1 to 2 of 2

Thread: * starting network connection manager wicd [fail]

  1. #1
    Just burned his ISO
    Join Date
    Feb 2010

    Question * starting network connection manager wicd [fail]

    hello, i have backtrack 4 pre final and it was working fin, till now when ever i try (for sure as root) to start the NETWORK it fails to do that!!! i have tried different commands that i found using google the all gave me the same error:
    * starting network connection manager wicd [fail]
    any ideas why i??!! i want to update to 9.10

    thanks in advanced

  2. #2
    Super Moderator lupin's Avatar
    Join Date
    Jan 2010

    Default Re: * starting network connection manager wicd [fail]

    We dont support BT4 PreFinal here so I suggest you install BT4 Final. 9.10 is an Ubuntu version, you cant update BackTrack to this. Have you added Ubuntu repositories to BackTrack or vice versa? That will break your system.
    Capitalisation is important. It's the difference between "Helping your brother Jack off a horse" and "Helping your brother jack off a horse".

    The Forum Rules, Forum FAQ and the BackTrack Wiki... learn them, love them, live them.

Similar Threads

  1. wicd ad-hoc connection
    By lordplagueis in forum Beginners Forum
    Replies: 6
    Last Post: 02-27-2011, 12:22 PM
  2. Wicd wireless connection hang while using ALFA
    By King Skull in forum BackTrack Bugs
    Replies: 4
    Last Post: 02-27-2010, 10:02 AM
  3. Wicd manager starts up, and closes after 5 seconds...
    By jacobtc in forum Beginners Forum
    Replies: 11
    Last Post: 02-25-2010, 07:27 PM
  4. Password Manager
    By .rtkd in forum Tool Requests
    Replies: 0
    Last Post: 01-15-2010, 07:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts