Results 1 to 3 of 3

Thread: Alfa AWUS036H problems damsel noob in distress

  1. #1
    Just burned his ISO
    Join Date
    Jan 2009

    Exclamation Alfa AWUS036H problems damsel noob in distress

    Hey guys! I dunno if there are other girls here so if there are 4give me for my noobishness.
    Here's the query:
    I just bought an Alfa AWUS036H from amazon, downloaded bt3.iso and burned it. I booted bt3 from the CD and started cracking my own wep ap ("clientless") the power was around 30-37 as I am near the ap, but for some reason after using aireplay my data gathering does not speed up. I even left my pc on for 2 days and all i got was 92 data gathered.

    So next I tried Xploitz Wep chopchop tuto but when it comes to the part that you key in the command "aireplay-ng -4 -h 00:11:22:33:44:55 -b (bssid of the AP) wlan0" after using the sniffed packet I get this an error that my chopchop attack failed.

    I've been searching on this but to no avail! Can someone tell me if there is something wrong with the alfa I bought? Do I need to update its driver? PLEASE HELP!

    This is driving me nuts. My return policy period will expire on January 10, 2009. Please inform me asap so that if its the alfa is defective i can send it back. Thanks a lot in advance.

  2. #2
    Member MosGuy's Avatar
    Join Date
    Jan 2010
    Ontario, Canada


    I wouldn't think there's anything wrong with the Alfa. BT3 has the drivers already, my Alfa works just fine out of the box. It could be the attacks you are attempting. While client-less cracking is possible, it's usually a slower method. Have you tried cracking WEP with another computer actively on-line and generating traffic ?. I.e browsing or streaming a video etc. That should increase the data capture much faster over a client-less attack.

    Also posting the commands you're using may help to pinpoint any trouble spots.

    P.S welcome to the forums

  3. #3
    Just burned his ISO Definity's Avatar
    Join Date
    Jan 2010


    I have had a simluar situation with my Alfa AWUS036H using aireplay-ng to inject packets, i sometimes find if i use the -b switch to specify the BSSID then the data does not increase but if u use the -e switch instead to specify the ESSID (SSID) then this works and you can instantly see the data rapidly increasing!

    aireplay-ng - -arpreplay -e BT-HomeHub-xxx -h 00:11:22:33:44:55 wlan0

    Also if you are cracking a Clientless WEP AP then you will need to Fake authenticate with the AP before it will accept packets from your WIFI Card.

    aireplay-ng --fakeauth 0 -a 00:01:02:03:04:05 -h 00:11:22:33:44:55 wlan0

    The value after -a is the BSSID of the target AP –h = your (faked) mac address.

    Hope this helps!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts