Results 1 to 2 of 2

Thread: accesing hard drive problem.

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008

    Default accesing hard drive problem.

    So first of all hy

    sorry for the probably stupid question (there are no stupid questions only stupid answers )

    so i have instaled dual boot bt and xp following and making dual boot following

    and all worked like the charm i can get in windows and in back track BUT there is a problem.

    when ever i tried to get in sda6 (backtrack partition) i got this message

    A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.Hal.Device.Volume" member "Mount" error name "(unset)" destination "org.freedesktop.Hal")

    and honestly i dont know what to do i googled and found this
    but i cant get to /etc/dbus-1/system.d/hal.conf”.
    because i got no permission and i am loged in as root (that is admin yea ? )

    so what to do ?

  2. #2
    Senior Member
    Join Date
    Feb 2010


    mount /dev/sda6 /mnt/sda6

    if it returns "no such file or directory"
    mkdir /mnt/sda6
    mount /dev/sda6 /mnt/sda6

    and google harder in the future please
    open source = open minds, human knowledge belongs to the world

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts