Results 1 to 4 of 4

Thread: bt3+asus eee pc

  1. #1
    Just burned his ISO
    Join Date
    Dec 2008

    Default bt3+asus eee pc

    need some help
    recently got a asus eee pc it was on sale what can i say..
    anyway problem is every time i boot it compiz doesnt work i push "space" to ignore it which ive seen alot of people on this forum mention
    but i get a error
    says is your video ram set to low
    im assuming its due to the asus eee screen settings
    so after a bit of searching
    i needed the cubez.izm file from the bt2 edition
    so i dl it applied to the right folder
    also had to change the syslinux.cfg file
    i added the following to top of the file

    LABEL eee
    KERNEL /boot/vmlinuz
    APPEND vga=785 initrd=/boot/initrd.gz ramdisk_size=6666 root=/dev/ram0 rw load=901_net_gfx

    well i finally got it working

    BT3 Graphics mode (Compiz) - Experimental
    still doesnt work still get the same video error

    any ideas?

  2. #2
    Junior Member ktzqbp's Avatar
    Join Date
    Nov 2008


    Try booting in VESA KDE - this mode is generally compatible with more drivers/chipsets than others.

    If that doesn't work, you can also try adding " bt irqpoll acpi=off" to VESA KDE's bootline (by hitting tab).

    Good luck!

  3. #3
    Join Date
    Mar 2007


    The 901 has a different graphics card than the 900 or the 701. I dont think it works with compiz. bt3 was designed around the 701 because at the time thats all that was available. I think in the how-to section there is a post on getting kde to boot but I'm not certain the guy ever got compiz working.

  4. #4
    Just burned his ISO
    Join Date
    Dec 2008


    well besides that everything works wifi injection etc soooo i tried to install it last bunch of errors
    i followed the guide over at
    everytime i get to this point
    13. Set up LILO

    In order for our BackTrack3 install to boot properly, we need to configure our LILO bootloader. Type the following command:

    chroot /mnt/backtrack /bin /bash

    (no space between /bin & /bash)

    i get an error saying theres no dir
    so i ignored it and went on to configure the lilo by doing it manually
    get error 15 on start up

    well im stumped
    well ima keep at it
    thanks guys for your support

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts