I'm trying to install BT3-final as a vm image. So far, without luck! I've looked around the forums, in the howto's and other areas (and searched) but haven't found a fix for my problem, so I post to the masses for any assistance.

I've tried using the pre-built BT3 vm image and keep getting kernel panics that root is not found. I've tried changing the boot parameters (such as BackTrack root=/dev/sda1 (and also sda2 & sda3, even hda1 and 2 and 3) without luck...still getting kernel panics.

I've tried creating a new image using the BT3 iso burn't to a cd. The CD boots up, then when I try to fdisk /dev/sda, I get the error "unable to open /dev/sda" (the only device to show up when I run df -h is aufs (the live cd vol)). Nothing shows up in dmesg either to indicate the presence of the virtual HD/disk.

I've used vm many times to create many images, I've done HD installs of BT3, and USB installs of BT3, so I'm pretty familiar with those. I just can't figure out what I'm doing wrong this time.

Just for clarification, I'm using VMware Workstation 5.5.9 build-126128
on a Windows XP host system.

Again, sorry to bother the masses with this problem but I just can't find/figure out the fix.

Thanks for your time and assistance...