Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: samsung nc10

  1. #11
    Just burned his ISO
    Join Date
    Nov 2006


    hi,i have the nc10.bt3 starts fine,i go with vesa kde.i do
    ifconfig ath0 down
    macchanger --mac=00:11:22:33:44:55 ath0
    ifconfig ath0 up
    airodump-ng -w capture -c 11 ath0
    and i get an error message :
    arp linktype is set to 1(ethrnet) .....
    run airmon-ng start ath0 'channel'
    i do it and i get another error message vap cannot be putt in monitor mode
    what i need to do?

  2. #12
    Just burned his ISO
    Join Date
    Jan 2008


    i see this message to :

    ARP linktype is set to 1 (Ethernet) - expected ARPHRD_IEEE80211
    or ARPHRD_IEEE80211_PRISM instead.  Make sure RFMON is enabled:
    run 'ifconfig ath0 up; iwconfig ath0 mode Monitor channel <#>'
    Sysfs injection support was not found either.
    I've run the wireless install script as described without luck.

    I'm booting from a usb stick.... is there a different work flow to get wireless working from USB boot ?

    how do you write the wireless driver patch back to the usb for next time ?


  3. #13
    Just burned his ISO
    Join Date
    Mar 2009


    I was having some problems with it on my NC10, but now I'm chalking it up to me not knowing enough about everything. I ended up installing Fedora 10 and using the madwifi-ng drivers, but everything works like a charm now, so I'm sure BT3 will be fine since I have more experience.

    Just make sure when you boot you choose VESA KDE video mode. I did the standard persistent USB install and it worked fine. Bluetooth never quite worked, and the speakers were choppy, but I'm not running BT3 to listen to my music library, so what the hell.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts